SkillsHawk for Jira is in Maintenance
Incident Report for SkillsHawk
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 07:10 NST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 07:10 NST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 07:07 NST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 07:04 NST
Identified
We are upgrading, please stay tune
Posted Jan 26, 2021 - 06:53 NST
This incident affected: SkillsHawk for Jira.